Hi,

I just recieved a private message from another user on this board and it didn't give me the javascript popup that it has always done earlier. I checked my options and it's enabled. Anyone else noticed this?