If MysQL mode is in strict and some commands aren't going through. This mode enforces very explicit restrictions on the data and format of data that goes into the table columns


To turn off strict mode in MySQL, edit the my.ini or my.cnf file


change the sql-mode line to:
Code:
sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"