But don't worry, they have fixed it up nicely. you should update to version 4.4.1 as soon as possible if you haven't already.