(Ping! Zine Web Hosting Magazine) – Starting the fourth of May, PHP version 4’s compatibility with EasyApache will no longer be supported. The move was announced by popular web hosting control panel provider cPanel on Wednesday. “PHP 4 has not been actively developed, or supported by the PHP developers, for several years,” stated an email [...]