(Ping! Zine) – cPanel today released a critical security warning, saying that a A privilege escalation vulnerability exists in Exim, the mail transfer agent used by cPanel & WHM.The announcement warns that the exploit is a buffer overflow vulnerability that takes advantage of the default Exim configuration settings related to altering Exim’s runtime configuration file [...]